foxlina15
03.08.2022 07:32

Напишите программу, которая из введённого с клавиатуры натурального числа удаляет все цифры 5. программа получает на вход целое число не превышающее 30000. программа должна вывести одно число- число, полученное из исходного, после удаления всех цифр 5 и из его записи. пример работы программы: входные данные-25455 выходные данные-24

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
НикаN5
03.10.2020 06:14
Var 
s, s2: string; 
i: integer;
begin 
Write('Введите число '); 
Readln(s); 
for i := 1 to 5 do   
 if s[i] <> '5' then
s2 := s2 + s[i]; 
Writeln(s2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота