zakenalma
03.06.2022 16:41

Напишите программу, которая заполняет массив первыми n натуральными числами и выводит его. входные данные входная строка содержит размер массива n . гарантируется, что 0 < n ≤ 10000 . выходные данные программа должна вывести содержимое массива: n последовательных натуральных чисел от 1 до n . программа нужна для питона"!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
simalilova
21.09.2020 16:49
N=int(input('Enter your input:'))
mylist=[]
for i in range(1,n+1):
     mylist.append(i)
for x in mylist:
     print(x)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота