mark123445
02.10.2021 04:31

Написать программу на c++. в фотографии

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
matvienko14
27.05.2020 17:16

Задание 10:

#include <iostream>

using namespace std;

int main()

{

   for(int i=1; i <= 32; i*=2)

       cout << i << " ";

   cin.get();

}

Задание 11:

#include <iostream>

#include <string.h>

using namespace std;

int main()

{

   char str;

   int counter=0;

   do

   {

       cout << "Enter symbol -> ";

       cin >> str;

       if(str>64&&str<91)

       {

           str+=32;

           cout << str << endl;

           counter++;

       }

       else if(str>96&&str<123)

       {

           str-=32;

           cout << str << endl;

           counter++;

       }

   }while(str!='.');

   cout << "Opearations counter - " << counter << endl;

   cin.get();

   cin.get();

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота