drxayala1
21.03.2020 02:44

Составьте программу,которая проверяет ,входит ли буква "w" в текст (ответ должен быть "да" или "нет") )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Masika08
03.10.2020 06:29
Var 
s: string; 
i, n: integer;
begin 
write('Введите текст '); 
Readln(s); 
for i := 1 to length(s) do    i
f (s[i] = 'w') or (s[i] = 'W') then begin     
write('Да');     
n := 1;     
Break;   
end; 
if n <> 1 then write('Нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота