Natiman
13.03.2020 10:43

С! составить программу, использую цикл while вывести все четные числа в диапазоне от 1 до 20

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AnnaIzotova53
21.09.2020 18:22
var a:integer;
begin
a:=1;
while a<=20 do
begin
if a mod 2 = 0
then
write(a,' ');
a:=a+1;
end;
end.
0,0(0 оценок)
Ответ:
NastyaVoitelnicha
21.09.2020 18:22
Можно значительно упростить программу.. записать лишь -
var a:integer
Begin
a=1;
while a<=20 do begin  
write(a+1)  
a:=a+2;  
end;
end.
Без всяких ифок
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота