filimo2000
25.09.2020 21:04

Цикл с предусловием составить программу нахождения частного q и остатка от деления r целого числа х на целое число у, не используя операцию деления.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
demidvashenko
15.09.2020 17:21
Var
 x, y, q, r: integer;
begin
 read(x,y);
 r := x;
 q := 0;
 while r >= y do
   begin
   r := r - y;
   q := q + 1
   end;
 write(q,' ',r)
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота