Сива11
28.05.2022 09:46

Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранного) натуральных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irina707
21.09.2020 19:16
Var
n,i,a:integer;
Begin
Write('Введите число ');
Readln(n);
if (n mod 2) = 0 then n:=n+1;
For i:= 1 to 5 do Begin
a:=a+n; n:=n+2;
End;
Write(a,' - сумма пяти нечётных чисел');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота