котик963
23.04.2021 12:44

Соос мало времени pascal abc net составить программу найти разницу между наибольшим и наименьшим из пяти часел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ElenaDzaraxova
21.09.2020 20:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  var a:=ReadArrInteger('Введите 5 целых чисел',5);
  Writeln('Разница между min и max: ',a.Max-a.Min)
end.

Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота