Mozg1237384
18.12.2021 09:57

Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. стоимость и кол-во вводить с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Дарья0007
21.09.2020 21:01
//Pascal ABC.NET v3.0 сборка 1111

Var
 r,t,k,rc,tc,kc:integer;
begin
 writeln('Введите кол-во ручек, тетрадок и карандашей соответственно');
 read(r,t,k);
 writeln('Введите стоимость ручек, тетрадок и карандашей соответственно');
 read(rc,tc,kc);
 writeln('Цена всех ручек=',rc*r);
 writeln('Цена всех тетрадок=',tc*t);
 writeln('Цена всех карандашей=',kc*k);
 writeln('Сумма покупок=',rc*r+tc*t+kc*k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота