vlada041104
03.03.2021 21:16

Напишите программу нахождения произведения цифр 5ти значного числа на языке паскаль. заранее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DFSAFSA
21.09.2020 22:20
Program qqq;
var n, s, x1, z1, i, del: integer;
begin
writeln ('vvedi 5-znachnoe chislo < 32768');
{ограничение типа integer}
readln (n);
del:=10000;
for i:=1 to 5 do
begin
z1:= n mod del;
x1:= n div del;
s:=s+x1;
n:=z1;
del:=del div 10;
end;
writeln ('summa cifr=', s);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота