Войти
Регистрация
Спроси ai-bota
Темирлан2003
22.03.2021 19:36
Составить алгоритм на языке паскаль решения : найти среднюю скорость движения поезда, если т1 час он двигался со скоростью v1, а т2 часа - со скоростью v2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kirinjindosh12
22.01.2021 15:19
для записи человеческой речи аналоговый звуковой сигнал кодируют с частотой 22 кгц и количеством уровней 256.определить в килобайтах объём звукового файла ,содержащего две минуты...
egorywka
29.04.2021 05:35
с ребусом, буду вам благодарен!...
анисенко111
28.09.2022 16:00
напечатать в Паскаль через writeln чтоб программа вывела 6 звёзд *** ** *...
tsovinarjangiryan
13.11.2022 18:32
Дана длина ребра куба. найти объем куба и площадь всей боковой поверхности. нужно составить программу в devc++. ....
volapaevowjb4p
25.01.2020 03:35
Перевести на язык программирования следующие команды 1 число n кратно 4 2 число n кратно 7 3 число n оканчивается на 4 4 число n оканчивается на 7 5 число n кратно 4 и оканчивается...
янис9
25.01.2020 03:35
Найти и объяснить ошибки п/п пример ответ пояснения 1 for i=1 to n do; 2 for i: =n to 1 do 3 for i=1 to n do step 1 4 while a 5 do; a: =a+1; b: =b+a; 5 repeat a 5 a: =a+1; b: =b+a;...
OМайгад
23.01.2020 05:27
4^2016+2^2016-6 - нужно посчитать количество единиц в конечном результате, который должен быть представлен в двоичной системе счисления (, с пояснениями). (^-степень)...
poly77
12.03.2020 18:56
Составь выражение и реши. Длина прямоугольника - х см, а площадь равна 56 см². Найди периметр прямоугольника, где х = 4. ответ : Р = __...
saban15
04.10.2022 23:40
Запаведник Алаколь Казахстан краткое информация 6класс можно на казаском...
Sofa29122005
25.05.2020 15:30
Конфликт между мужем и женой относится к типу конфликта: А. МежролевомуБ. МежгрупповомуВ. МежличностномуГ. Внутригрупповому...
Ответ:
winnikrolikov
13.08.2020 18:56
Var t1, v1, t2, v2, s1, s2, s, t, v : real;
begin
write('t1 = ');
read(t1);
write('v1 = ');
read(v1);
write('t2 = ');
read(t2);
write('v1 = ');
read(v2);
s1 := v1 * t1;
s2 := v2 * t2;
s := s1 + s2;
t := t1 + t2;
v := s / t;
write('Cp.v = ', v);
end.
Пример работы программы:
t1 = 2
v1 = 5
t2 = 3
v1 = 10
Cp.v = 8
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота