Войти
Регистрация
Спроси ai-bota
Вова3371346
03.06.2023 02:19
Составить программу для нахожденияn -го числа фибоначчи. ряд фибоначчи заключается в том, что каждое число ,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ШаркоВалерия
24.01.2023 19:11
На чемпионате мира по танцам выступает 6 танцоров. они выступают сначала в короткой программе, а затем в произвольной. известны оценки 10 судей каждого танцора в каждой...
Amanda173
24.01.2023 19:11
Пользуясь графиком изменения работо найдите истинные высказывания: а) подъём работо начинается в 8 ч; б) работо падает с 10 до 15 ч; в) вечером работо выше, чем утром;...
nauryzbekova
21.05.2020 02:01
Решить заранее .. у ивана машина красная, у петра — не черная, не синяя, не голубая, у михаила — черная и синяя, у александра есть машины любого цвета (из всех выше...
victorov113
11.08.2020 04:20
Составить программу вычисления суммы s=a+b...
olesazato
11.08.2020 04:20
1) записать римскими цифрами числа: 498 1492 7867 2) записать в двоичной системе счисления от 0до64 3) написать в шестнадцатиричной системе счисления от0до48...
камкозавра
11.08.2020 04:20
Определите какое из указанных ниже имен файлов удовлетворяет маске: ? ba*r.? xt 1)bar.txt 2)obar.txt 3)obar.xt 4)barr.txt...
89232752183
12.10.2021 04:00
АналСравни звуковые эффекты и видеоэффекты.ЗвуковыеэффектыВидео-эффекты...
Albina1967
09.04.2021 02:52
Скрипты и использование HTML-технологии для создания интерфейсов информационных систем ответить на этот вопрос,если кто-то знает...
Nastya23160
07.04.2023 15:44
Попробуйте сделать всю практичную работу:)...
mocalov555
10.10.2020 11:31
Задание Поставьте правильно блоки для программы, которая будет генерировать случайные числа в промежутке от 1 до 3, и задавать полученное число в качестве количества...
Ответ:
azizovabina
03.10.2020 07:36
Var n: integer;
function F(n:integer): longint;
begin
if n<=2 then
F:=1
else
F:=F(n-1)+F(n-2)
end;
begin
readln(n);
writeln(F(n));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота