ЯрославР1
15.12.2020 05:20

3. написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nikcdi
27.05.2020 20:28

Если в программе задан восьмой вариант

 

var
a:char;
i:integer;
begin
read(a);

if (a='Восемь'') or (ord(a)-48=8) then
writeln('Совпал')
else
writeln('Не совпал');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота