mariyaIvanowwwna
07.03.2020 22:31

Напишите программу в паскаль авс ,которая по значению числа выводит его название(числа от 1 до 9).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyaiermakova12
03.10.2020 07:55
Var i : integer;
begin
write("Введите число: ");
readln (i);
select i of
case 1 : writeln("Один");
case 2 : writeln("Два");
case 3 : writeln("Три");
case 4 : writeln("Четыре");
case 5 : writeln("Пять");
case 6 : writeln("Шесть");
case 7 : writeln("Семь");
case 8 : writeln("Восемь');
case 9 : writeln("Девять");
case 0 : writeln("Ноль");
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота