Nastya20081505
27.07.2021 13:44

По информатике,нужно на паскале! написать программу проверки знания основания петербурга.в случае неверного ответа пользователя,программа должна выводить правильный ответ.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
гений5623
22.09.2020 13:17
Var data: integer;
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then 
writeln('Верно!')
else 
writeln('Санкт-Петербург был основан в 1703 году');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота