VladimerGen
21.12.2022 12:39

Составьте программу вычисления среднего арифметического двух чисел a,b.значения a и b введите с клавиатуры!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Элина2018
27.05.2020 21:08

как я думаю то нужно на Паскале
var a,b,c:real;

begin

c:=0;

readln(a,b);

c:=(a+b)/2;

writeln(c:10:2);

readln

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота