maximkomaxs373
19.07.2021 00:25

Составьте программу вычисления площади кольца с внутренним радиусом r1 и внешним радиусом r2.значения r1 и r2 введите с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
qwert2017y
27.05.2020 21:08

Если твое кольцо есть фигура Тор, то это внешний и внутренний радиусы. (Внешний больше). Тогда код вот такой:

 

uses crt;
var
r1,r2: real;
begin
read(r1,r2);
writeln(pi*(r1*r1-r2*r2):0:3);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота