ImVadimka
25.02.2021 00:02

Вопрос на 20 ! надо написать программу на языке паскаль, где надо ввести 5 любых чисел и программа покажет какое йз них наибольшее. зарание )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ониг
25.08.2020 10:54
Var a,i,max:integer;
begin
max:=-30000;
  for i:=1 to 5 do begin
     readln(a);
     if a>max then max:=a;
  end;
  writeln('Максимальное  - ', max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота