Розалиндами777
16.02.2022 03:17

Составить программу вычисления функции y. y= x^{2} +3, если x> 0 x^{2} -3, если x меньше или равно 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kamilamila2005
07.09.2020 16:59
Возможно маленько не понел задания

uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота