ПолинаТ1
01.09.2021 19:40

Нужно написать программу в паскале, используя оператор цикла с постусловием repeat until. "определить количество натуральных чисел, рассматривая их в порядке возрастания, сумма кубов которых не превышает 50000."

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Грамматике
22.09.2020 20:58
Var
  i, s: longint;

begin
  i := 1;
  s := 0;
  repeat
    s := s + i * i * i;
    i := i + 1;
  until s >= 50000;
  writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота