RafSW
28.05.2023 05:55

Составить программу в ! в гонках участвовало 17 машин (номера идут по порядку). каждая вторая машина сошла с дистанции по той ил иной причине. составьте алгоритм определения их номеров.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лизок2020
03.10.2020 09:00
Var i:integer;
begin
writeln('Сошли с дистанции машины:');
for i:=1 to 17 do
 if i mod 2 = 0 then write(i,'  ');
writeln;
end.

Результат:
Сошли с дистанции машины:
2  4  6  8  10  12  14  16 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота