TheOll
15.06.2021 05:04

Вкладчик внес в сберкассу x рублей. написать программу,вычисляющую,сколько денег будет у него через n лет. кол-во денег каждый год увеличивается на 3 % по отношению к предыдущему году.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
caramelka05
28.05.2020 00:30

program test;
var years: integer; contribution: real;
begin
   write('Enter the contribution sum: ');
   readln(contribution);
   write('Enter the number of years: ');
   readln(years);

   while years <> 0 do
   begin
      contribution:=contribution+(contribution / 100 * 3);
      years:=years-1;
   end;

   writeln(contribution:0:2, ' rub');

   readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота