XxXKotikXxX
10.09.2021 15:51

Составить программу вычисления для заданных значений х,у,z арифметического выражения:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kotkat2014
13.01.2020 14:09

ответ А даст большее количество страниц в поисковике, поскольку в контексте этого варианта затрагивается 3 объекта, каждый из которых имеет определённое количество информации о себе, по отдельности. Далее идёт вариант Г, поскольку в нём присутствуют 2 объекта, которые, в совокупности, дадут меньшее количество страниц в поисковике. Дальше, соответственно, варианты Б и В, потому что в обоих затрагивается 1 объект, лишь содержащий отдельные характеристики. В варианте Б затрагивается 2 свойства искомого объекта, которые, в частности, дадут большее количество страниц в поисковике, относительно варианта В.

ответ: АГБВ  

0,0(0 оценок)
Ответ:
wiwivvv
05.11.2022 06:37

1)

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL,"RUS");

   const int t=2;

   const int v1=60;

   const int v2=15;

   int s, s1, s2;

   s1=v1*t;

   s2=v2*t;

   s=s1+s2;

   cout<<"Они были на одинаковом расстоянии, равном "<<s2<<" км"<<endl;

   cout<<"Расстояние от города до поселка = "<<s1+s2<<" км"<<endl;

   system("pause");

   return 0;

}

2)

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL,"RUS");

   const int t1=2;

   const int t2=4;

   const int zarabotok=900;

   int stavka, fee1, fee2;

   stavka=zarabotok/(t1+t2);

   fee1=stavka*t1;

   fee2=stavka*t2;

   cout << fee1 <<" рублей заработал первый рабочий"<< endl;

   cout << fee2 <<" рублей заработал второй рабочий" << endl;

   system("pause");

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота