Войти
Регистрация
Спроси ai-bota
Adi37
12.04.2023 18:19
Вводится одномерный массив из 10 чисел . определите количество положительных чисел в данном массиве, стоящих на нечетных местах
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Napol28
05.11.2021 19:48
Как по вашему мнению Bigdata влияет на развитие бизнеса? Напишите 3-5 предложении ...
шкуровоз
22.06.2021 21:45
Найти сумму и среднее арифметическое положительных элементов массива a(n)...
bannikovegor
12.03.2021 22:29
Выполните задания по информатике: См.фото!...
лоххз
09.01.2020 16:44
2 схемы начертить (электронная схема)1) А или НЕ В2) НЕ А и НЕ В...
Помошь0
12.05.2021 14:21
Процесс выполнения операторов присваивания: b:=9;m:=111;z:=b∗m При выполнении оператора b:=9 в ячейку оперативной памяти компьютера с именем b заносится значение ; при выполнении...
nastyamashkanc
14.07.2021 06:37
Расшифруйте 10000110010 10001000001 10000110101 00100000 10001000101 10000111110 10001000000 10000111110 10001001000 10000111110 00111111 00100000...
СлаваКпсс11
15.10.2021 05:06
Переведите данные арабские числа в римские: 3768; 2983; 1452; 1999....
nikita030303b
01.01.2022 09:29
Сдокладом на тему необычные примеры опыления растений с животных . :...
TheCosmos
01.01.2022 09:29
Собственная скорость катера 32,8 км/ч .скорость катера по течению реки 34.2 км/ч .найдите скорость катера против течения...
konstantinseme2
01.01.2022 09:29
Надо встаивть только чесло а) двигаясь со скоростью а км/ч,втомобиль за к часов проехал км б)двигаясь с часов,пароход проплыл d км со /ч в) часы стоили р рублей.после снижения...
Ответ:
Alexandranovik71
19.08.2020 14:53
// PascalABC.NET 3.1, сборка 1198 от 11.03.2016
begin
var a:=ReadArrInteger(10);
Writeln('Кол-во=',a[0:9:2].Where(x->x>0).Count)
end.
Тестовое решение:
3 -5 4 -2 -3 0 4 -1 -8 2
Кол-во=3
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота