agusin813
05.09.2022 16:24

Написать программу которая считает х в степени n(xn) для вещественного х и натурального n. нужно,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SchillerAlice
30.08.2020 21:16
Var n,a:integer;
      x,st:real;
begin
write('введите степень n ==> ');
readln(n);
write('введите вещественное число x ==> ');
readln(x);
st:=x;
for a:=1 to n-1 do begin
  st:=x*st;
end;
writeln('степень ',n,' числа ',x,' = ',st);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота