ХарламоваяАня
11.03.2022 05:34

Написать программу которая вводит с клавиатуры два числа с цикла while выводить на экран число a в раз

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dog126
30.08.2020 21:20
Var
    a, b: integer;

begin
    readln(a, b);
    while b > 0 do
    begin
        writeln(a);
        b := b - 1;
    end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота