Настя21438
06.10.2021 05:46

Написать программу н языке паскаль присваивания переменной y в значении наибольших a, b, c. вот таком виде program var begin и так далее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bengamin1993
03.10.2020 10:14
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
var
  a,b,c,y:real;
begin
  Write('Введите через пробел три числа: '); Read(a,b,c);
  if a>b then y:=a else y:=b;
  if c>y then y:=c;
  Writeln('y=',y)
end.

Тестовое решение:
Введите через пробел три числа: 6.18 -5 2.11
y=6.18
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота