Войти
Регистрация
Спроси ai-bota
Yuiyuii
26.08.2022 03:27
Написать программку на cи в институте имеется несколько аудиторий различной вместимости. найти самую большую из них. желательно с графическим интерфйсом
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ОкТяБрИнОчКа2006
06.05.2022 22:05
Для какого числа X истинно высказывание: ¬ ((X 3) → (X 4))? 1) 1 2) 2 3) 3 4) 4 2. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y,...
Atimofeeva876
24.09.2020 21:51
Скажите мне прямой ответ......
lololol707lollol
14.08.2020 01:47
Информацию об одном объекте в рбд содержит:а) имяб) записьв) полег) сноска...
Агент527
14.08.2020 01:47
Вычислите: (1 v 0) ^ ( 0 ^ A) v (1 v 0) Определите истинность высказывания: (х 2) v ( х 10) при х = 2...
gax17003
25.07.2020 05:40
Напишите наибольшее число х, для которого истинно высказывание: ((х кратно 4) ИЛИ (х кратно 5)) И (х 72)...
mazaliaopera
11.02.2022 12:35
Файл размером 4 Мбайта передаётся по интернет-каналу 128 секунд. Определите скорость интернет соединения в Кбит/с....
ulianna26
31.03.2020 09:18
нужно, если то я подпишусь на вас...
agulmira62
23.12.2022 12:18
Для отображения данных в графическом виде используется: а) рисунокб) таблицав) диаграммаг)автофигура...
arshavin1099
07.08.2022 14:50
Составить программу для решения задач. Пользователь вводит 17 чисел. найти наибольшее число среди элементов с четвертого по четырнадцатый включительно...
ruslana80205
29.07.2020 05:40
Складіть таблиці істинності для таких висловлювань: Даринка любить кататися на скейті або петрик займаеця легкою атлетикою і маринка навчаеця у музичній школі...
Ответ:
TigerTanya
03.10.2020 10:45
#include <iostream>
#include<conio.h>
using namespace std;
void main()
{
setlocale(0, "");
int n; cout << "Введите количество аудиторий" << endl;cin >> n;
int* aud = new int[n];
cout << endl << "Введите их вместимость" << endl;
for (int i = 0;i < n;++i)
cin >> aud[i];
int max = aud[0];
int max_i = 0;
for (int i = 0;i < n;++i)
{
if (aud[i] > max)
{
max = aud[i];
max_i = i;
}
}
cout << "Самая большая из них: " << max_i + 1 << " Вмещает: " << max << " человек. " << endl;
_getch();
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота