din46
26.09.2020 23:59

Дана площадь квадрата. составьте программу для вычисления его стороны и периметра. программу хорошую и понятную составить( в паскале), все-таки не мало

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
шунгит
13.08.2020 21:02
var
  s, a, p: real;
begin
  write('Введите площадь квадрата: ');
  read(s);
  a := sqrt(s); //Сторона
  p := a * 4; //Периметр
  writeln('Сторона квадрата = ', a : 0 : 2);
  writeln('Периметр квадрата = ', p : 0 : 2);
end.
0,0(0 оценок)
Ответ:
NancyKorea
13.08.2020 21:02
Var
  s:real; //Могут быть и не целые числа
Begin
  Write('Введите площадь квадрата ');
  Readln(s);
  Write('Сторона квадрата равна ',sqrt(s),', а периметр ',sqrt(s)*4); // sqrt - это квадратный корень (тобиш длина квадрата) а sqrt(s)*4 - это сторона квадрата умноженная на 4 стороны тобиш периметр 
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота