makusolka
26.08.2022 04:44

Написать программу вычисляющую функцию: y=√x+3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
asdasdgasf
23.09.2020 18:21
Var
  x, y: real;
begin
  write('Введите число X: ');
  readln(x);
  if x >= 0 then begin
    y := sqrt(x) + 3;
    writeln('y = ', y);
  end
  else writeln('Решения нет, X - отрицательное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота