Volovoy00T
02.03.2020 06:29

Паскаль признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
loser80
23.09.2020 19:16
Var
  a, b, c: real;

begin
  writeln('Введите стороны треугольника');
  read(a, b, c);
  if (a + b > c) and (a + c > b) and (b + c > a) then
    writeln('Существует')
  else
    writeln('Не существует');
end.

и вообще пользуйтесь поиском, пользуйтесь поиском разумно. Потому что я нашла и немного допилила
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота