lolkek213
31.08.2021 17:57

Напишите программу на pascal в последовательности натуральных чисел найти сумму всех двухзначных чисел которые начинаются на 5. ввод чисел заканчиваются 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Olga6491
23.09.2020 19:28
Var a,s: integer;
begin
  repeat
    readln(a);
    if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
  until a = 0;
  writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота