vvasea66
22.03.2020 14:48

Пож в с++ напишите программу, которая выполняет реверс массива: меняет местами первый и последний элементы, второй и предпоследний и т.д. входные данные первая строка содержит размер массива n . во второй строке через пробел n чисел – элементы массива. гарантируется, что 0 < n ≤ 10000 . выходные данные программа должна вывести в одну строчку все элементы получившегося массива, разделив их пробелами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Hsjsngzhsbdndhd
03.10.2020 11:17
#include <iostream>
using namespace std;
int main()
{
  int n,i;
  cin >> n;
  int a[n];
  for (i = 1; i <= n; i++)
    cin >> a[i];
  for (i = n; i > 0; i--)
    cout << a[i] << " ";
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота