tolyupa2000
31.07.2020 19:51

Составьте программу,заменяющую каждый из элементов t[i] массива t(n) минимальным среди первых i элементов данного массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Андре127
13.08.2020 21:21
Pascal

var t:array [1..100] of integer;
j,i,n,m:integer;
begin
read(n);
for i:=1 to n do
read(t[i]);
m:=t[1];
for i:=2 to n do
if t[i]<m then m:=t[i];
read(i);
for j:=1 to i do
t[j]:=m;
for j:=1 to n do
write(t[j], ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота