amina2031406
20.10.2022 03:14

Программу на с++ составить программу для деления числа а на число b, если а, b – многозначные числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
matvee1
23.09.2020 22:19
 Программа в приложении, адаптирована к VS
0,0(0 оценок)
Ответ:
RomqaShut
23.09.2020 22:19
Нет проблем:

//GNU GCC
#include <iostream>
using namespace std;

int main()
{
double a, b, c=0.0;
cout <<"Введите делимое: ";
cin >>a;
cout <<"Введите делитель: ";
cin >>b;
if(b==0)
{
cout <<"На 0 делить нельзя!" <<endl;
return 1;
}
c=a/b;
cout <<"Частное равно " <<c <<endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота