Ivanych086
22.08.2022 11:31

Сделать за 9 класс по информатике! написать программу,которая будет вводить n чисел,определять чётное или нечётное число ввели и выводить будет количество чётных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KozlovaPolina
24.09.2020 01:51
Var n,i,k:integer;
begin
k:=0;
readln(n);
for i:=1 to n do
begin
read(i)
if i mod 2=0 then k:=k+1
end;
writeln(k)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота