ToPGoP1
07.01.2022 01:35

Написать программу яка перевіряє чи існує трикутник зі сторонами abc. написати в паскалі! іть

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katyalychenko
24.09.2020 10:34
Var
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота