ilyakylloRU
11.05.2023 09:55

Составить программу для определения максимального из четырех(целых) чисел,введенных с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Поля6000
24.09.2020 11:19
Var a,i,max:integer;
begin
  max:=-MaxInt;
  for i:=1 to 4 do begin
    readln(a);
    if a>max then max:=a;
  end;
  writeln('Максимальное ',max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота