Войти
Регистрация
Спроси ai-bota
zaper886
03.06.2020 05:44
Написать программу паскаль абс вот мама выдала анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек. сколько денег останется у девочки после покупки? цены и сумма денег вводятся с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
poiu123
18.11.2022 12:24
Даны 2 ненулевых числа a и b. Найти a2 / b2. (a=10, b=5)...
soloveyandrey3
29.07.2022 01:44
Последовательность выполняемых действий называют ... Каждая отдельная действие алгоритма - Алгоритм, в котором команды выполняются последовательно, называют. Запись алгоритма с геометрических...
DanilWolf
05.04.2022 06:47
Определить объем памяти для хранения моноаудиофайла время звучания которого составляет 8 минут если известно что частота дискретизации равна 60 000 изменений в секунду,а нлубина...
evelinkazelenyak
05.04.2022 06:47
Переведите в паскаль . 1.через какое время автомобили встретятся если дано расстояние между пунктами и скорости автомобилей....
yayiliya
26.11.2022 00:12
2. преведите в двоичную систему счисления 1) 37568 =...
snady
24.11.2020 03:48
Дано n вещественных чисел. найти произведение элементов, которые больше числа 10...
матвей467
18.07.2020 03:48
Введите два числа х у если второе число не равно нулю то первое число разделить на второе и выдать ответ иначе вывести сообщение на ноль делить нельзя...
seletkovaolya
10.11.2022 07:51
Составить программу в паскале. в данном слове произвести обмен первого и последнего символов. (слово любое)...
черныйЗайка
10.11.2022 07:51
Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1...
Kristina162000
10.11.2022 07:51
А) в ячейке d4 записана формула: =а3+е5. ее скопировали в ячейку е5. какой вид будет иметь формула в ячейке е5? б) в ячейке е7 записана формула: =d8-e10. ее скопировали в ячейку...
Ответ:
Kikimora16
03.10.2020 12:28
Var
st,sr,kd:integer;
begin
readln(st,sr,kd);
if (kd>=st*20+sr*5) then writeln(kd-st*20-sr*5)
else writeln('Анне не хватит денег');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота