Войти
Регистрация
Спроси ai-bota
ононрро
16.09.2021 20:29
Решите по информатике. на паскале (фри) вывести все нечетные числа от 1 до заданного n 1)в порядке возрастания 2)в порядке убывания
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
samsunguser
26.04.2020 07:35
Инфа, паскаль abc : составить программу для вычисления значения выражения 7x+4x(квадрат)+286...
DEADK1NG
10.05.2022 05:21
Мне в паскале абц надо нарисовать кораблик разными цветами но не закрашивать его нужно)) ,...
pRoToTyPe95wF
10.05.2022 05:21
Дана а сторона квадрата найти площадь вписанного круга составить программу...
linkarain13
18.02.2021 12:41
Втаблице запросы к поисковому серверу. для каждого запроса указан его код -соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
Slobodenyuk21
17.06.2022 16:04
Чи впливає обраний формат на іб розміщення тексту в колонки та як зміна формату впливає на розмір файла?...
семон1
11.10.2020 02:03
Информатика 7 класс 1 легкая задача...
poolliinnaa
12.05.2020 10:37
Вычислить значение суммы членов бесконечного ряда с заданной точностью и значение суммы, определяемое пределом суммы ряда (по формуле). напечатать значения сумм и число циклов ряда,...
yaaaaaaan
12.05.2020 10:37
Вчем разница между сеттером и конструктором?...
jsjdn
14.01.2021 04:19
Read the conversation at Trevor’s house once again (page 63). Find all the sentences with the verb to have. Is it the same verb in all the sentences? What is the function...
Мокааа585
14.01.2021 04:19
Should teenagers get pocket money from their parents or should they earn it? Discuss the problem, give for and against arguments....
Ответ:
rrrrreeeeyttttyuytpq
07.09.2020 20:21
Var
n, i : integer;
begin
write('n: ');
readln(n);
for i := 1 to n do
if i mod 2 = 1 then
write(i, ' ');
writeln;
for i := n downto 1 do
if i mod 2 = 1 then
write(i, ' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота