Войти
Регистрация
Спроси ai-bota
miniahmetovtimu
30.05.2023 21:47
Склавиатуры вводится двухзначное число .написать программу которая проверяет если среди его значащих цифр 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
даниял09062007
28.04.2023 12:18
Если количество , полученных при тестировании, не превышает 12, то это соответствует оценке 2 ; оценке 3 соответствует количество от 12 до 15; оценке 4 от 16 до 20; оценке 5...
ketrinmaknamar
28.04.2023 12:18
Составить 5 задач на програмирование Маленьких .за 9 класс...
Анель1342
04.01.2022 13:42
Чем можно заменить вайл питонВот код, как можно заменить вайл, чтобы ответ не поменялся?n = int(input())k = int(input())m = int(input())kk = k // mok = k % ma = 0while n = k:...
атайсуйкнбеков
04.01.2022 13:42
Напишите программу на Python Психологический тесn На сайте https://testometrika.com/tests/?pc=60 на Тест на определение интроверта и экстраверта (Г. Айзенка)...
anyiugyo9e7
30.05.2021 19:10
Як намалювати ім я Ярик в скретч...
beknurr546ozpknp
16.08.2021 07:05
преобразовать числовые величины в строковые: 45786=45 м 78 см и 6 мм...
PolinaDudnik
20.05.2021 08:22
Свойства алгоритма кратко...
LaputinaDaria
19.05.2023 00:20
Создать таблицу в excei | наименование | кол-во | цена |сумма |...
Dashahaahaa
26.01.2022 22:23
Вкладені цикли (pascal) в текстовому файлі change.txt зберігається натуральне число n (n менше 2000000). поміняти місцями першу та останню цифри числа....
Александра102854321
04.04.2023 16:25
Объясните ,как это сделать? исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b)...
Ответ:
Dashacolod
24.09.2020 13:46
Var a:integer;
begin
readln(a);
if a mod 10 =0 then writeln ('Цифра 0 есть')
else writeln('Цифры 0 нет');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота