looool6
06.08.2021 19:02

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
максімаус
07.09.2020 20:27
Var 
  i, n, a, max: integer;
begin 
  write('Кол-во чисел = '); 
  readln(n); 
  for i := 1 to n do  
  begin   
    readln(a);   
    if (i = 1) or (a > max) then max := a; 
  end; 
  writeln('Max-число = ', max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота