Знайка1431
09.05.2020 21:45

Напишите программу на паскале определения суммы цифр числа. укажите является ли полученный результат четным числом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lerakendrick
28.05.2020 08:50

var

  a, c : integer;

begin

  read (a);

  c := 0;

  while a > 0 do

  begin

    c := c + a mod 10;

    a := a div 10;

  end;

  writeln (c);

  if c mod 2 = 0 then write ('Четное') else write ('Нечетное');

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота