yoyo97
23.11.2021 18:34

Паскаль. написать программу, которая выводит на экран количество чисел х в массиве. в массиве n элементов, числа целые. х задаётся.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AntoniaMazhar
03.10.2020 13:19
Var
  a:array[1..1000] of longint;
  i,k,n,s:integer;
begin
  s:=0;
  randomize;
  readln(n);
  for i:=1 to n do begin
    a[i]:=random(100);
    write(a[i],' ');
  end;
  writeln;
  readln(k);
  for i:=1 to n do 
    if a[i]=k then inc(s);
  write(s);
end.
  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота