LYUBASHA83
08.12.2020 06:34

Написать программу вычесляющую произведение всех чётных чисел у интервала [1; 20]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
evilziro
25.09.2020 01:20
Const N=10;
var a: array [1..N] of integer;
i, p: integer;
begin
for i:=1 to N do
a[i]:= random (20);
p:=1;
if a[i] mob 2=0 then
p:=p*a[i];
writeln (a[i];
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота