Войти
Регистрация
Спроси ai-bota
mmrkrolik
21.11.2022 17:05
Одно число в 2 раза больше другого, а их сумма равна s. напишите программу для нахождения этих чисел!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
аркадий47
06.10.2020 09:39
1определить, является ли число автоморфным, то есть квадрат этого числа заканчивается этим же числом, например, числа 6 и 25, т.к. их квадратами являются числа 36 и 625....
olesjaozs5is
06.10.2020 09:39
14. напишите программу нахождения факториала числа n! , где 0 n! = 1*2*3*…*(n-1)*n...
JUGGERNOUT
01.02.2022 15:36
Подготовьте доклад о том,как функционирует электронная почта.БЫСТРО...
alinab346
15.11.2021 07:06
Ход конем Дана прямоугольная доска N∗M (N строк и M столбцов). В левом верхнем углу находится шахматный конь, которого необходимо переместить в правый нижний угол доски....
Nonna7229
07.09.2022 13:51
Какая из этих формул записана верно для Microsoft Excel? (А5+G7)/F4 =(D4+4А)*D3 F(x)=A5-J6 =(D4+AB2)*AЗ =(Д4+С8)*КЗ...
Kat11166
16.10.2021 15:47
У логические формулы (задание4)...
никита3429
05.04.2020 02:25
решить. Запишите оператор для вывода значения целых переменных а=5 и b=3 в следующем формате: а) 3+5 б) Z (5) =F (3) в) а=5 ; b=3; г) ответ: (5 ; 3)...
EgorJORDAN
09.05.2023 14:38
Напишите блок схему поиска вершин графа очень нужно...
алекссоколевский
02.10.2020 06:03
за одно слово Что означает знак : в этой программе. Сразу скажу что не разделить....
Stepanovayu2405
12.06.2022 09:31
Найдите ошибки в операторах на языке Pascal.При записи условий на первом месте записывайте переменную.Program vetv2;Var x,y:real;BeginWriteln( Значение выражения );Write(...
Ответ:
AlexIQ161
03.10.2020 14:02
Var sum: integer;
begin
write('Сумма чисел = ');
read(sum);
writeln('Первое число = ', sum / 3);
writeln('Второе число = ', 2 * sum / 3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота