PoliShka18
23.12.2020 00:39

2. написать программу вычисления состоящей из двух сопротивлений. сопротивления могут быть соединены последовательно или параллельно. вычисления сопротивления электрической цепи. введите исходные данные: величина первого сопротивления (ом) -> 15 величина второго сопротивления (ом) -> 27.3 тип соединения (1 – последовательное, 2 - параллельное) -> 2 сопротивление цепи: 9.68 ом. на pascal.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maruya3
19.08.2020 18:23
Var r, r1, r2:real; t:integer;
Begin
Readln(r1, r2) ;
Readln(t) ;
If t=1 then r:=r1+r2
Else if t=2 then r:=(r1*r2)/(r1+r2) ;
Write(r:3:2) ;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота