вера20075555
03.07.2020 01:53

Составить программу pascal: заданы числа a и b. определить, эти числа одного или разных знаков

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SonyaPlaystation
27.09.2020 13:21
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
  var a,b:real;
  Write('Введите два числа через пробел: ');
  Read(a,b);
  if a*b>0 then Writeln('Числа одного знака')
  else Writeln('Числа разных знаков')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота