прждлшеджж
08.06.2020 10:15

Решить паскаль! вчера днем была средняя температура t1, а сегодня t2.написать программу,которая выводит текст средняя теплее или сегодня холоднее.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sofiyamotkova
19.04.2020 10:35
Исключил возможность ошибки, если температура равна. если не нужно, удали последний "if"
program z;
var t1, t2:real;
begin
writeln('Введите среднюю температуру вчера');
readln(t1);
writeln('Введите температуру сегодня');
readln(t2);
if t1>t2 then writeln('Сегодня холоднее');
if t1<t2 then writeln('Сегодня теплее');
if t1=t2 then writeln('Температура сегодня и вчера одинакова');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота