Войти
Регистрация
Спроси ai-bota
BOSS653
14.02.2023 05:17
Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
eldarsorokin2
20.12.2022 19:08
ОТВЕТЬТЕ Изобразите иерархическую структуру диска Е:\, если известно, что на диске есть файлы и папки: Е:\ ЗАЧЁТ8\ П1\ ИНФОРМАТИКА Е:\ ЗАЧЁТ8\ П1\ уч.txtЕ:\ ЗАЧЁТ8\...
nimiilo1
09.06.2022 21:12
Как составить такой же топ-5?взято с личной страницы Алексея Шевцова....
jsjdjznnxnx
07.12.2022 09:04
Курсовая работа на тему: основы программирования на языке с/с++: дан целочисленный массив. преобразовать массив таким образом,чтобы а нам остались значения,повторяющиеся...
Вопросзнания
07.12.2022 09:04
Составить программу, используя оператор repeat. вводятся числа до тех пор пока не введется 0. определить, сколько среди них положительных (включая 0) и сколько отрицательных....
Fedotaq
07.12.2022 09:04
Передача файла через некоторое соединение осуществлялась со скоростью 2048 бит/с и заняла 50 секунд.определите размер файла ,который можно передать за то же время...
DariaShistad18
28.09.2021 08:47
обязательно с дано: и решение: 1. пропускная канала связи равна 128000 бит/с. сколько времени займет передача по этому каналу файла объёмом 1,5 мбайт? 2. для хранения...
LIONVIP
28.03.2022 00:13
Створіть програмний код в середовищі lazarus завдання 1. розрахунок оплати за електроенергію (ів) в україні з 0.1.0.3.2016 по 31.08.2016 за споживання електроенергії...
Лилия2552
11.05.2021 16:36
Исходное данное - трехзначное число х. выполните алгоритм для нескольких х. х= 141 а : = x div 100 b : = x mod 100 div 10 c : = x mod 10 s : = a+b+c...
latuk27
11.05.2021 16:36
С! на языке free pascal ide или abc pascalплощадь. по данным натуральным числам a,b,m,k найти (с округлением с избытком до целого числа) площадь пересечения полуплоскоси...
rokovayajenshi
11.05.2021 16:36
Информатика, цикл с предусловием ввести натур.число, вывести квадраты и кубы всех чисел от 1 до этого числа. пример: 4 1: 1 1 2: 4 8 3: 9 27 4: 16 64...
Ответ:
davideblan33
03.10.2020 17:24
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота